달력

82019  이전 다음

  •  
  •  
  •  
  •  
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31

ie8 beta2 포기합니다.

2009.01.08 21:42
브라우저로 표시할 때 생략되는 부분이 많군요. 보여야 될 것이 안 보이는 현상과 레이어 영역의 해석이 ie7과 많이 다르네요.

설치할 때 추천 사이트 옵션을 켜놓았습니다.

빠른 설정 사용이라고 해서 Live 시리즈로 묶어놓는 옵션을 선택할 수 있습니다.

브라우저의 연결 표시줄에 추천 사이트 항목이 생겼습니다. https://ieonline.microsoft.com/slice.aspx 라고 나옵니다.

그러나 오늘은 작업중인가 봅니다. 제대로 동작하지 않는군요.

사실 CSS 렌더링이 생각과 너무 다르게 작동하기 때문에 불편을 느끼고, 언인스톨한 다음에 ie7으로 갔습니다. ie6는 hungapp 다운 때문에 못쓰겠구요.
Posted by 케누 kenu허광남

아직 구글 덕을 보시는 듯 합니다. 제가 원하는 건 구글이 얘기해주고 있네요.

사용자 삽입 이미지

1. 시류가 거시기 해서 http://www.daum.net에서 ie7 download로 검색해도 신통치 않고 ie7 다운로드로 검색해보니
2. 원하는 답변이 나왔는데, 어허~ 스크롤바가 ㄷㄷㄷ일쎄
3. 본인이 원하는 게 무엇인고 허니, xp의 ie6가 쩔어서 hungapp(헝~)하면서 "응답없음"으로 죽길래 경험상 "아, ie7으로 갈아타면 좀 덜 하더라 싶어서" ie7 다운로드로 검색혔겄다. 떡 하니 마이크로소프트 주소가 나오는디, 이거 다 싶지 아니한가~.
4. 근디... 우측 상단을 보니 아따, 이놈 내가 알지요. 구걸(google) 아닌가~ ^^; 제가 발음이 쪼까 거시기 허요.

아직까지 다음 구걸 좀 하는군요. 화이팅 하시지라~


덧. 썰렁하신 분들을 위하야 스타 판소리 링크 하나 올립니다요.
http://www.okjsp.pe.kr/upload/pansori_zerg.mp3

Posted by 케누 kenu허광남
ie6로 무진장 짜증 났었습니다. 팝업창만 닫았다 하면 10에 6,7은 ie 프로세스를 죽여야 되었습니다. 그리고 자세히 보면 나타나는 hungapp 모듈, 도대체 무엇에 쓰는지 무엇을 하는지 언제 패치되었는지 알 수도 없고, 알고 싶지도 않는 녀석입니다.

그런데, 요즘 이 현상이 없어졌습니다. IE8 beta1으로 업데이트 하고 나서 말이죠.
ie8 브라우징 속도도 많이 빨라졌고, 굉장히 마음에 듭니다.
Emulate IE7 기능도 있어서 켜놓고 재시동하면 IE7하고 거의 동일하게 사용합니다.

hungapp로 고생하셨다면 ie8 beta1이지만 강추입니다.
사용자 삽입 이미지
Posted by 케누 kenu허광남
윈도우를 방금 XP로 포맷했습니다.
사이트를 이용할 때 nProtect 보안모듈없이 사용해보려고 계획중입니다.
과연 얼마나 버틸지 알 수 없지만...
그렇게 희망적이진 않습니다.

nProtect 가 딴나라당 같이 느껴집니다. 훨씬 조용하지만, 묵묵히 국내 인터넷 환경을 좌지우지 하고 있는 녀석이니까요.

새로운 정황이 포착되었습니다.
www.samsungcard.co.kr 들어가서 ActiveX중 Softforum의 Xecure만 설치했습니다. nProtect는 설치하지 않았지요. 다시 사이트를 들어가는데, 익스플로러가 먹통이 되는 등, 갑자기 나빠졌습니다. XecureWeb 하나만으로도 hungapp 모듈오류가 생기는 것을 보고 좌절했습니다.
Posted by 케누 kenu허광남

툴바를 깔아서 그런가?
포맷한지 일주일 정도밖에 안되었는데, ie6 다운이 심합니다.

사용자 삽입 이미지

이제는 아주 익숙해져버린 (응답 없음) ... 프로세스 죽이면 타성에 젖은 창이 하나 더 뜨죠.
사용자 삽입 이미지

오류 보낸다고 해결해준 적 한 번도 기억 안납니다.
저도 프로그래머이지만, 불특정 다수를 향해서 프로그램을 만든다는 것은 힘든 줄 압니다. 신도 아니고, 모든 경우의 수를 다 처리하기는 힘들죠. 간만에 자세한 정보 좀 클릭해봤습니다.

사용자 삽입 이미지

szModName : hungapp <-- 이 녀석이 충돌을 일으킨 것 같은데, 구글링 좀 해봐야 겠네요.

대책없는 답변들이 대부분인데 하나 건졌네요.

오류보고에 다음과 같이 나올경우

    szAppName:iexplore.exe  szAppVer : 6.0.2600.0     szModName : hungapp    
    szModVer : 0.0.0.0     offset : 00000000


스파이웨어나 별도의 악성프로그램의 영향으로 인터넷익스플로러가 비정상작동되는 경우 발생하는 경우입니다. 스파이웨어 제거툴로도 완전히 치료되지 않는 경우가 많기 때문에 만약 백신이나 스파이웨어 제거툴로 효과를 못보셨을 경우에 다음과 같이 해보시기바랍니다.
윈도우 시작-> 실행 선택 -> regedit 입력후 확인(레지스트리 편집기 실행) 디렉토리에서 HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\explorer\Browser Helper Objects 를찾아가서 하위 디렉토리 내용을 모두 삭제
from: http://help.paran.com/faq/exSelfFAQS.jsp?category_id1=CATE20040619000169&category_id2=CATE20040619000002


이걸로 고쳐지면 좋겠습니다.
파이어폭스나 오페라도 다운이 되기는 합니다만, 인터넷 익스플로러 다운되면 괜히 더 밉군요.


괜찮은 해결방법입니다.
http://blog.naver.com/whwkddn79/110017629788
Posted by 케누 kenu허광남